Facebook Integration Service Disruption
Incident Report for Simon Data
Resolved
This issue has been resolved by the Meta Developer Operations Team and performance is back to normal.
Posted May 30, 2023 - 15:51 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 15:05 UTC
Investigating
We are currently experiencing a service disruption with Simon Data's Facebook integration affecting data syncs to the Facebook platform. While we work with the Meta Developer Operations Team to resolve this issue, Facebook syncs will not be updated.
Posted May 30, 2023 - 15:05 UTC
This incident affected: Simon Data Syncs.