Simon Web App Service Disruption

Incident Report for Simon Data

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 19:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Web App may be slower to load.
Posted Mar 05, 2025 - 00:16 UTC

Identified

Simon experienced a database outage. The database was restarted, we are working with AWS to determine the root cause.
Posted Mar 04, 2025 - 23:42 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 23:17 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 23:17 UTC

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 23:16 UTC

Investigating

We are currently experiencing a service disruption with the Simon Web App and are investigating the degraded performance.
Posted Mar 04, 2025 - 22:56 UTC
This incident affected: Simon Web App and Simon Audience API.