AWS Outage
Incident Report for Simon Data
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 01:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2023 - 01:02 UTC
Update
The AWS outage has been resolved and Simon recovery is on it's way. We are continuing to monitor our systems as components become operational. We will provide more updates as we make progress on recovery efforts.
Posted Jun 13, 2023 - 21:55 UTC
Update
The AWS outage has been resolved and Simon recovery is on it's way. We are continuing to monitor our systems as components become operational. We will provide more updates as we make progress on recovery efforts.
Posted Jun 13, 2023 - 21:51 UTC
Update
The AWS outage has been resolved and Simon recovery is on it's way. We are continuing to monitor our systems as components become operational. We will provide more updates as we make progress on recovery efforts.
Posted Jun 13, 2023 - 21:25 UTC
Update
AWS has started to see signs of recovery which has positively affected Simon components affected. We are continuing to work on this issue in partnership with AWS support.
Posted Jun 13, 2023 - 20:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 20:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 20:36 UTC
Identified
Our upstream provider, Amazon Web Services (AWS), is currently experiencing an issue which is affecting our services.

We are currently looking into this issue in partnership with AWS and will provide updates.
Posted Jun 13, 2023 - 19:37 UTC
This incident affected: Simon Web App, Simon Event Trigger Flows, Simon Data Pipes, and Simon Data Syncs.