Intermittent Issues Affecting Support Ticket Submission

Incident Report for Simon AI

Resolved

Our Zendesk account issues have been remediated.
Posted May 30, 2026 - 00:08 UTC

Update

We are still experiencing an API issue affecting our Support Center. During this time, ticket submissions through the Simon UI are unavailable.
Our team is actively investigating and working to restore full functionality as quickly as possible. We apologize for the inconvenience.
What to do in the meantime:
- Submit new tickets via email Send your support request directly to support@simondata.zendesk.com. Your ticket will be created automatically.
- Reply to existing tickets via email Please reply directly to the email thread for your ticket rather than responding within the Simon UI. This ensures your message is received by our team.
Posted May 27, 2026 - 20:17 UTC

Identified

The issue with our authentication into Zendesk has regressed. We are actively working with Zendesk support and our internal team to implement a fix for it.
Posted May 27, 2026 - 16:38 UTC

Monitoring

Following some difficulties rolling over to a new Zendesk contract, we are now able to submit and edit tickets in Support Center. We are actively monitoring the issue for any other outstanding failure points.
Posted May 26, 2026 - 14:48 UTC

Investigating

We are investigating an issue affecting the ability to submit and interact with support tickets through the Simon Web App. Customers can continue to respond to existing open tickets via email while we work to resolve the issue. We will provide further updates as more information becomes available.
Posted May 22, 2026 - 17:55 UTC
This incident affected: Simon Web App.