Audience API unavailable
Incident Report for Simon Data
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 17:43 UTC
Investigating
We are currently investigating an issue making the Audience API and portions of the UI regarding content blocks/templates unavailable for a subset of our customers.
Posted Dec 11, 2023 - 17:07 UTC
This incident affected: Simon Web App and Simon Audience API.