AWS Access Issue

Incident Report for Simon Data

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 21:09 UTC

Monitoring

Data pipelines experienced an unexpected delay due to an AWS access issue. This has since been resolved and we are actively ensuring pipelines finish as quickly as possible.
Posted Feb 26, 2026 - 18:05 UTC
This incident affected: Simon Data Pipes.