As of 1:15PM EDT, AWS has determined that services relevant to Simon Data have recovered. We will continue to monitor on our end for any changes. If you have any specific questions for our team, please reach out via support ticket.
Posted Sep 26, 2024 - 17:20 UTC
Monitoring
We have a few confirmed reports that the Web App is available for some users, but performance may be degraded. We continue to monitor the situation and will provide updates here.
Posted Sep 26, 2024 - 16:43 UTC
Identified
There is a known AWS outage impacting our Simon Data endpoints. We are actively monitoring the issue and will provide updates here.
Posted Sep 26, 2024 - 16:28 UTC
Update
We are continuing to investigate the issue with the Simon Web App. It should be noted that the Audience API was also impacted, but has since recovered. The duration of this impact to AAPI was 10:45 - 10:55 AM Central. No other products/features are known to be impacted at this time, but will update as information becomes available. If you are experiencing an issue with product/features outside what is mentioned, please let us know by submitting a support ticket to our team.
Posted Sep 26, 2024 - 16:07 UTC
Investigating
Simon Data is currently investigating an issue where the Web App may not be accessible by users. Our team is currently working on resolution. Updates will be posted here.