Journey Service Degradation

Incident Report for Simon Data

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 22:50 UTC

Monitoring

Journeys service has been restored and is now operational. We are actively monitoring the service to ensure full recovery.
Posted Dec 02, 2025 - 22:49 UTC

Investigating

We are investigating an issue with Journeys that may cause service degradation for some users.
Posted Dec 02, 2025 - 22:39 UTC
This incident affected: Journeys.