Web Console and Audience API services degraded

Incident Report for Simon AI

Resolved

There was a network hiccup from all of our services to our application database. All of our services momentarily lost connectivity during the outage. Restarting services restored connectivity.
Posted Jun 02, 2026 - 17:09 UTC

Monitoring

Services appear to be back to healthy. We're investigating the root cause.
Posted Jun 02, 2026 - 16:31 UTC

Investigating

We're seeing errors on our web console and Audience API and are actively investigating.
Posted Jun 02, 2026 - 16:17 UTC
This incident affected: Simon Web App and Simon Audience API.