Elevated 5xx Transmissions error rates and latency for some SparkPost customers (US hosted only)

Incident Report for Simon AI

Resolved

Simon has finalized recovery efforts as a result of the reported incident. We are closing out this incident. If you have any questions or see any issues, please report it to our support team.
Posted Oct 15, 2024 - 18:44 UTC

Update

We are still monitoring as we recover any failed flows or journeys.
Posted Oct 15, 2024 - 15:38 UTC

Monitoring

Sparkpost indicated a fix has been implemented and Simon is monitoring the results as we recover flows and journeys.
Posted Oct 15, 2024 - 15:18 UTC

Investigating

Sparkpost is experiencing an elevated level of errors and latency on the Transmissions API for some SparkPost customers. Some Simon Mail users may experience issues. Our engineering team is closely monitoring the issue for updates from Sparkpost.
Posted Oct 15, 2024 - 15:06 UTC
This incident affected: Simon Mail (Simon Mail (message sending), Simon Mail (subscription management)).