Simon Web App Service Disruption
Incident Report for Simon Data
Resolved
This incident has been fully resolved.
Posted Sep 29, 2023 - 20:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 16:17 UTC
Identified
We are currently experiencing a service disruption with the Simon Web App.

Our engineering team has identified the root cause and is implementing a solution. All users attempting to use the web application may be affected.

We will send an additional update in 30 minutes if not resolved.
Posted Sep 29, 2023 - 16:14 UTC
This incident affected: Simon Web App.