Simon Pipe Refreshes and Journey Syncs

Incident Report for Simon AI

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 20:21 UTC

Identified

We are currently recovering from an issue that has impacted pipe refresh completions and journey syncs
Posted Aug 21, 2026 - 17:07 UTC
This incident affected: Journeys and Simon Data Pipes.