Some Event Datasets Experiencing Higher Latency
Incident Report for Simon Data
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 13:52 UTC
Update
We have implemented a fix and will provide another update once the issue has been resolved.
Posted Feb 29, 2024 - 19:54 UTC
Identified
We have identified an issue for some customers that is causing event datasets to have higher latency than normal. Our team has identified the issue and is working on a solution. We will provide updates.
Posted Feb 29, 2024 - 18:28 UTC
This incident affected: Simon Event Trigger Flows.