Snowflake Partial Outage

Incident Report for Simon Data

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 21:14 UTC

Identified

Simon is experiencing impacts to all data pipe refreshes, syncs, and journeys due to the Snowflake partial outage described here, https://status.snowflake.com/.
Posted Mar 19, 2025 - 18:22 UTC
This incident affected: Simon Event Trigger Flows, Simon Data Pipes, and Simon Data Syncs.