Degraded Attentive Performance
Incident Report for Simon Data
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 13:56 UTC
Update
Attentive has identified the issue and is actively working on a fix
Posted Feb 15, 2024 - 20:50 UTC
Identified
Attentive is currently experiencing an issue between our servers. We have a working hypothesis to the problem and are working on a fix.
Posted Feb 15, 2024 - 17:02 UTC
This incident affected: 3rd Party SMS (Twilio SMS Delivery Notifications & Status Callbacks).