Facebook Integration Service Disruption
Incident Report for Simon Data
Resolved
This incident has been resolved.
Posted May 20, 2022 - 15:06 UTC
Identified
We are currently experiencing a service disruption with Simon Data's Facebook integration affecting data syncs to the Facebook platform. Our engineering team is working to restoring the data syncs.
Posted May 19, 2022 - 17:18 UTC
This incident affected: Simon Data Syncs.